Resolved
Start time : 12/07/2024 09:30 UTC
End time : 12/07/2024 13:19 UTC
Root cause : Automation issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 12, 2024 - 13:24 UTC
Identified
Start time : 12/07/2024 09:30 UTC
Service impact : Order on engines, Cassandra, Grafana, Kafka, Kafka Connect, Kafka MirrorMaker, M3 Aggregator, MySQL, OpenSearch, PostgreSQL, Redis are delayed due to automation issues. All existing services are not impacted.
Root cause : Automation issue.
Ongoing actions : Our team is working to resolve the issue.
Posted Jul 12, 2024 - 13:06 UTC
Investigating
Start time :12/07/2024 09:30 UTC
Service impact : Order on engines, Cassandra, Grafana, Kafka, Kafka Connect, Kafka MirrorMaker, M3 Aggregator, MySQL, OpenSearch, PostgreSQL, Redis are delayed due to automation issues. All existing services are not impacted.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 12, 2024 - 12:58 UTC
This incident affected: Data & Analytics || Kafka (BHS, DE, GRA, SBG, UK, WAW), Databases || Cassandra (BHS, DE, GRA, SBG, UK, WAW), Data & Analytics || Dashboards (BHS, DE, GRA, SBG, UK, WAW), Data & Analytics || Kafka Connect (BHS, DE, GRA, SBG, UK, WAW), Data & Analytics || Kafka MirrorMaker (BHS, DE, GRA, SBG, UK, WAW), Databases || MySQL (BHS, DE, GRA, SBG, UK, WAW), Data & Analytics || OpenSearch (BHS, DE, GRA, SBG, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, SBG, UK, WAW), and Databases || Valkey (BHS, DE, GRA, SBG, UK, WAW).