OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host801098
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 01, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801098

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


abc97bd7-7212-43d0-9067-70d57ac8ca03
c8bf8411-8c47-4d61-8a95-814370318ce7
d9b526da-b38c-4e70-9d1e-d6afc91fc2a5
b69fb408-0929-4dbf-964e-e3ad9075f011
a0d95477-5ea0-4a43-b19d-00cda350f86c
Posted Mar 01, 2023 - 12:33 UTC