We are pleased to inform you that the maintenance service has been successfully completed. All requisite checks have been completed, and the systems are now fully operational since 19/11/2024 22:39 UTC.
We appreciate your understanding and cooperation.
Posted Nov 20, 2024 - 00:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Public Cloud offer.
Start time : 19/11/2024 21:00 UTC End time : 19/11/2024 23:50 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Nov 13, 2024 - 18:50 UTC
This scheduled maintenance affected: Network || Private network (vRack) (UK1).