OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1371870
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 08:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1371870.de1.cloud.ovh.net

Affected instances

2877e978-4c9c-4b3a-97bc-e1b06b10afb9
f766cfaa-f8c9-4c30-b6cb-b63e8172514b
20e3f15c-7d99-461b-a175-e47cc5fcfd19
3b7ce46b-994d-4567-8e21-4f505dbd1913
3ccfcc21-136a-481c-beb7-d235a6d87318
Posted Jun 16, 2022 - 07:56 UTC