OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA11 - host1620612

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Jun 23, 2023 - 14:34 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1620612

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


b0e5c0e4-8630-460c-8687-09f2af25e0dc
0e92b0f2-c169-47f9-a63f-0cd253f4836e
1e712c74-9e0b-4b9d-bde7-ffa749146c7b
e5a80205-5ee0-4f33-85ac-52e7761a5e38
Posted Jun 23, 2023 - 14:21 UTC