OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[DE1][Public Cloud] - Network operation outage
Incident Report for Public Cloud
Resolved
Start Time : 14/07/2023 04:15 UTC
End Time : 14/07/2023 21:00 UTC
Root cause : No further impact after the rollback. All impacted services are now operational.
Posted Jul 15, 2023 - 12:55 UTC
Monitoring
No more impact is observed.
Our teams are currently monitoring the situation.
Posted Jul 14, 2023 - 19:06 UTC
Update
Our teams are still working on solving the problem.
Posted Jul 14, 2023 - 17:59 UTC
Update
We have an ETA of 45 minutes so the impacted services are back to normal.
Our teams are still working to solve the problem.
Posted Jul 14, 2023 - 16:51 UTC
Identified
Service impact : Any operation (creating server, editing port, network, subnet...) impacting network configuration is currently unavailable. This only affects operations on new instances. For those that were running previously are not affected.
Managed Private Registry, RabbitMQ and Managed Kubernetes service are also impacted.
Ongoing actions : Our technical teams are working to solve the problem.
Posted Jul 14, 2023 - 16:02 UTC
Monitoring
No more impact is observed.
Our teams are currently monitoring the situation.
Posted Jul 14, 2023 - 12:16 UTC
Investigating
The services such as creating server, editing port, network, subnet are unavailable again.
Our technical teams are investigating on the issue. Update will be posted as significant progress is made.
Posted Jul 14, 2023 - 10:12 UTC
Identified
Managed Private Registry and RabbitMQ were also impacted with this issue.
All other services are operational. Our technical teams are working on a fix.
Posted Jul 14, 2023 - 09:58 UTC
Monitoring
Start Time : 14/07/2023 04:15 UTC
End Time : 14/07/2023 07:49 UTC
Current Status : Our technical teams resolved the issue. All impacted services are now operational.
However, we are keeping this incident under surveillance for 2 hours.
Posted Jul 14, 2023 - 08:03 UTC
Investigating
Start time : 14/07/2023 04:15 UTC
Service impact : Any operation (creating server, editing port, network, subnet...) impacting network configuration is currently unavailable. This only affects operations on new instances. For those that were running previously are not affected.
Ongoing actions : Our technical teams are investigating on the issue. Update will be posted as significant progress is made.
Posted Jul 14, 2023 - 06:12 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (DE1), Containers & Orchestration || Managed Private Registry (DE), Network || Private network (vRack) (DE1), Network || Public network (DE1), Network || Gateway (DE1), and Network || FailoverIP, Network || Load Balancer.