OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - BHS1 - host394928

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Host is now healthy
Posted May 16, 2023 - 23:20 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host394928

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


222be287-60ae-4b58-9b8e-476b67b5c056
Posted May 16, 2023 - 22:17 UTC