Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2022 - 08:00 UTC
Scheduled
Start time : 12/12/2022 08:00 UTC End time : 12/12/2022 16:00 UTC Service impact : No impact except for the apps that do not support the new version (1.20). Service improvement: The aim of this maintenance is to upgrade deprecated clusters to a supported newer version (1.20).
Posted Oct 06, 2022 - 00:49 UTC
This scheduled maintenance affected: Containers & Orchestration || Managed Kubernetes Service (US-EAST-VA-1, US-WEST-OR-1).