OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1083878
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 15:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1083878

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


58b976a6-d082-438c-b95e-d7d77a915823
915f3c45-d583-487f-85cb-e7e135aa34b0
777f7c63-fce3-434e-a46c-1af8224dd470
98a589c3-7b1e-4a74-876d-a50191850060
89b2b680-fdbb-4847-bcb0-b33860c9db57
80e5674d-8041-45b9-8b12-c42c936e68e1
ddeff5fb-36f7-425a-8ccc-48e3f2d24667
09b41660-a278-43ba-88d9-be6adfa2b031
Posted Jun 30, 2023 - 13:35 UTC