OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673267
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 03:53 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host673267.gra1.cloud.ovh.net

Affected instances

eb8c851d-cf05-4ad1-b034-4b4f68aac609
e95ce284-f051-4304-9093-92af63383f42
7ab48793-12b2-4bd0-86c9-14fabb5e8073
472cf5c1-28ec-43fe-8c26-439713f8a99b
3b35a56e-d4ad-4852-91e2-05faa3e1fc1b
ee9f2de4-3dfc-43f1-92ed-98d2bdfb6c60
750092ec-0c54-4fbb-b005-943317d6c1ca
Posted Jun 19, 2022 - 03:35 UTC