OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16623 — Host BHS1 - host251107.bhs1
Incident Report for Public Cloud
Resolved
We have detected an issue on host251107.bhs1. We are investigating.


Update(s):

Date: 2016-02-16 14:51:42 UTC
The host is back online.
Posted Feb 16, 2016 - 14:49 UTC