Start Time : 13/12/2024 14:52 UTC End Time : 14/12/2024 05:00 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident
Posted Dec 14, 2024 - 09:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Start time : 13/12/2024 14:52 UTC Service impact : Customers may experience storage connection problems, 503 errors and high response times on S3 Standard and High Perf
Posted Dec 13, 2024 - 21:42 UTC
Update
Our technical teams have significantly improved the quality of the service. However, some of our customers may still encounter 503 errors, but our teams are working hard to correct this as quickly as possible. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 13, 2024 - 17:57 UTC
Identified
Our teams have identified the source of the incident and are currently working to restore the service to you nominally.
Posted Dec 13, 2024 - 16:41 UTC
Investigating
An incident is in progress on our Object Storage offer. Please note that this currently affects service latency.
Here is detail for this incident :
Start time : 13/12/2024 14:52 UTC Service impact : Customers may experience storage connection problems, 503 errors and high response times on S3 Standard and High Perf. Ongoing actions : Our technical teams are investigating the issue.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 13, 2024 - 15:42 UTC
This incident affected: Storage || Object storage (RBX).