OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1265574
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 05:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1265574

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


52d27a1b-25ef-4713-b151-320710e2ab7d
ed250824-1cd7-4629-b35e-701fff6a033b
387f3678-e3da-47fd-bd73-c99f85084405
e711d98f-eaca-4084-b203-cd799d139f39
d01e8c33-887b-4e4d-ad01-537e43a88b07
2e226666-0c5e-4f2c-9c3c-cd1407f0fc77
b1b9e4be-94b9-4579-81db-777b39b43b88
ec7af061-be54-4e85-9f09-cb13c163610b
e666d39f-9943-4e5e-859b-6030945a63d7
Posted Mar 19, 2023 - 05:05 UTC