OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1136411
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 01:34 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1136411.gra5.cloud.ovh.net

Affected instances

fa73f890-6800-498d-8b29-7d94879b23ad
f388d3c7-e73d-46dc-9a77-a660b3bfe141
a04ac9c2-a2d7-4784-8ac3-ed78cf3e3df5
eefc0264-d31c-4102-9f89-46b08fca8a58
e25e9298-dbec-467f-bff1-9748c084defc
35a8a3eb-23ca-4f44-a217-073cca35ec50
605b4014-8569-46de-a089-aeba5956d322
56397ce8-4660-4450-acdc-e8af50fc60a6
fac72e64-fa26-4007-bafc-f7b6f0269752
Posted Jul 26, 2022 - 20:29 UTC