OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host576821
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 26, 2023 - 15:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host576821

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


b8e3d98c-9e7e-41e4-a579-858fe81d9d74
9d678c46-1b90-4003-b577-674b859c9ce3
b9c5b0f4-444f-48db-84bd-56f9cda2acac
93ed2d27-4753-4db7-bde4-9608cbd8a1d7
Posted Jun 26, 2023 - 12:44 UTC