OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373757
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373757.gra11.cloud.ovh.net

Affected instances

517262c4-a867-4a01-ae4b-6ef4294434dd
757ad610-18b2-4607-8a36-3910f07ff83e
a5e2184e-ca7b-47ae-9ec0-b585fea7816d
543c6192-d7a4-4af7-8d30-c04efa6fcb06
d09416fd-22fe-4cf4-b11a-530ce6f73b76
5d097996-80e3-49dc-92e9-b4d9cbf6daa2
Posted Jan 04, 2022 - 20:15 UTC