OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972182
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 06:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972182

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


66e3b521-14ee-4337-9fe0-de3fda72c5cd
7ae880d4-5d94-40c9-8329-a7762370a17b
3276a9f1-16a3-449e-a434-85d54546703c
Posted Jun 22, 2023 - 06:42 UTC