We would like to inform you that the maintenance on our Block Storage is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Feb 09, 2026 - 13:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2026 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Block Storage offer in SBG5/GRA9/RBX-A regions.
Start time : 09/02/2026 08:00 UTC End time : 09/02/2026 15:00 UTC Service impact : During the maintenance window, customers may experience a temporary performance degradation. Service improvement : As part of our continuous improvement policy and to improve service quality, we will be doing a software upgrade for storage servers.