OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/BHS][Public cloud] - End Of Life ML Serving
Scheduled for Nov 30, 12:00 UTC  -  Dec 1, 12:00 UTC
Scheduled
Start time : 16/08/2022 15:00 UTC
End time : 01/12/2022 08:00 UTC
Comment : As part of the product lifecycle management,
We will end the Sales of ML Serving services October 4th 2022 (no more new services).
We will end the Growth of existing ML Serving services December 1st 2022 (no more new namespaces or models deployed).
We will end the Support of all ML Serving services December 1st 2022 (shutdown of the services and related backups).

Impacted customers will be notified by email about this End-Of-Life process in August (email from NIC Admin)

Perimeter:
- All ML Serving services and solutions (free or paid) worldwide.
- OVHcloud /cloud/project/{serviceName}/ai/serving/* API endpoints

NOT in the perimeter:
- AI Notebooks
- AI Training
- AI Deploy (formerly AI Apps)

Workaround: customer will be contacted to migrate to new Public Cloud Databases AI Deploy.
Migration tutorials will be provided on https://docs.ovh.com/gb/en/publiccloud/ai/

Timeline:
04/10/2022 10h CEST : End of Sales
01/12/2022 10h CEST : End of Growth
01/12/2022 10h CEST : End of Support, Shutdown of all impacted services 10h CEST

We will update this task during the proposed timeline.
Posted Aug 18, 2022 - 09:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2022 - 14:10 UTC
Scheduled
Start time : 16/08/2022 15:00 UTC
End time : 01/12/2022 08:00 UTC
Comment : As part of the product lifecycle management,
We will end the Sales of ML Serving services October 4th 2022 (no more new services).
We will end the Growth of existing ML Serving services December 1st 2022 (no more new namespaces or models deployed).
We will end the Support of all ML Serving services December 1st 2022 (shutdown of the services and related backups).

Impacted customers will be notified by email about this End-Of-Life process in August (email from NIC Admin)

Perimeter:
- All ML Serving services and solutions (free or paid) worldwide.
- OVHcloud /cloud/project/{serviceName}/ai/serving/* API endpoints

NOT in the perimeter:
- AI Notebooks
- AI Training
- AI Deploy (formerly AI Apps)

Workaround: customer will be contacted to migrate to new Public Cloud Databases AI Deploy.
Migration tutorials will be provided on https://docs.ovh.com/gb/en/publiccloud/ai/

Timeline:
04/10/2022 10h CEST : End of Sales
01/12/2022 10h CEST : End of Growth
01/12/2022 10h CEST : End of Support, Shutdown of all impacted services 10h CEST

We will update this task during the proposed timeline.
Posted Aug 17, 2022 - 14:09 UTC
This scheduled maintenance affects: AI & Machine Learning || ML Serving (BHS, GRA).