Start time : 23/05/2023 16:00 UTC End time : 23/05/2023 17:15 UTC Service impact : A downtime of 10 seconds might be observed Service improvement : The objective of this maintenance is to improve Harbor databases reliability on GRA region.
Posted May 23, 2023 - 17:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2023 - 16:00 UTC
Scheduled
Start time : 23/05/2023 16:00 UTC End time : 23/05/2023 17:00 UTC Service impact : A downtime of 10 seconds might be observed Service improvement : The objective of this maintenance is to improve Harbor databases reliability on GRA region.