OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1600928
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 07:14 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1600928

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


61cfa325-94b1-4017-8697-b95b6d5ef16a
43c5e40e-b4fa-44bb-84e1-d482a42307ab
Posted Jun 16, 2023 - 07:00 UTC