OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host972925
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 23:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972925.de1.cloud.ovh.net

Affected instances

91b2d2f4-8df2-43af-a02a-7debcca90886
cde75953-cb07-4d11-b3c2-af8193167157
Posted Dec 05, 2022 - 20:55 UTC