OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1120990
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 19:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1120990

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ff282459-c11c-465b-8567-67bf86cc417e
26d4b4e3-6a00-482e-975d-8111aadd3a19
a4ded2f7-f0c0-484f-b5fc-8eccd2ce7ac5
c739d191-a4e4-423d-bf49-b7b54477eb7b
f001abae-ac56-4203-8b13-1efa7cbc024c
e642e294-1fed-4422-91d7-63812c554724
3307e90e-14f1-4d4f-9560-44e38dd66ace
82802659-f83c-4b3b-b941-672f3f243724
5ad61606-7df6-4885-b405-4dd8f2649713
815b8c21-35e5-444c-a9bf-b18d97ff5cd8
Posted Jan 21, 2023 - 19:39 UTC