OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373772
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 04:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373772

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


549c03bf-7524-4624-b92d-2319bbfb3069
7214c2a3-bb74-4a35-b44e-10a5af8c1211
f3434e3a-ddd4-42e5-939e-c8ae69d86a80
7d90ea8e-4943-4399-bc29-b85ddde385a1
4e108109-3324-4299-915b-f93ff0388abc
b0381ff6-67f0-42d3-8077-0c745c3e9cb7
f97f3fd9-17f5-406c-b7d5-370db12b53be
3f46ab2e-9acd-4e52-b688-dbe59fb6a82b
Posted Jan 22, 2023 - 04:27 UTC