OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host947171
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 18, 2023 - 12:52 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host5-a70

Affected racks

G212A16

Affected hosts

host947171

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0ab88b10-6a27-4af5-bad6-5fe8f2687dc1
3197cbbf-0f8b-4115-94ac-e736ffcfc37f
36343731-ae8e-4dc1-b958-0a373055a7b1
529ce522-29c4-4a85-ad38-53ef5aba3e6b
53011920-227f-4717-89a0-ae863ee49823
5475ea09-8300-4701-8f58-e840545d853a
79dfe463-5884-46c2-9b7f-2bf1086538ed
9ad01ebb-418a-42d5-b036-8610602cff1e
a3f97b4b-d2c0-4036-abab-38513b2712d8
c4759413-f0ce-4d34-8ed8-86a4cfc96790
dcd9fb18-0051-440a-a0aa-b297a76522ec
e2efbe4b-a46e-4829-9e82-041f5a47f536
f0640a5e-89ca-4fc7-a074-c7cb6a3d398d
Posted May 18, 2023 - 12:14 UTC