OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1389728
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 20:04 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1389728

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f5cb823e-c4a8-4840-8291-2c8905378d65
21dd7619-f11b-4e5e-9b5f-657f9fcb052a
dd5a1298-ac04-446b-9542-137ca2777bb8
42374d94-0186-4dae-9fc4-73bdab0437be
Posted Jun 08, 2023 - 19:44 UTC