Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 15:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone US-WEST-LZ-LAX.
This will temporarily affect availability.
Start time : 24/03/2025 15:15 UTC End time : 24/03/2025 16:15 UTC Service impact : During the maintenance, the API will be temporarily unavailable. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Mar 21, 2025 - 13:32 UTC
This scheduled maintenance affected: LocalZones || US-WEST (US-WEST-LZ-LAX).