Resolved
We would like to inform you that the incident on our Public Cloud offer, have been resolved
Start Time : 17/04/2025 01:35 UTC
End Time : 17/04/2025 04:00 UTC
Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn.
We thank you for your understanding and patience throughout this incident
Posted Apr 17, 2025 - 13:35 UTC
Update
New customers Impact : Customers were unable to connect to workload running on GRA, neither start or stop workloads on all the 3 AI Machine products. Running workloads were still up after incident. It started at 01:39 and ended at 02:09 UTC.
Posted Apr 17, 2025 - 09:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 09:06 UTC
Monitoring
Please find below an update on the situation:
Update : No more impact observed on Public Cloud since 17/04/2025 04:00 UTC
Ongoing Actions : Our teams are still working and monitoring the problem.
Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn .
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 04:42 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : No more impact observed for Block Storage on GRA1/3/5/7/9/11.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 03:26 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : Customers are unable to create workflows.
Instabilities are seen on Public Cloud API.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 03:09 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : No more impact observed for Block Storage on GRA1/3/5/7/9.
Our teams are currently working all the impacted services and on GRA11 Block Storage.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:54 UTC
Identified
We have determined the origin of the incident affecting our Public Cloud offer on the specific region.
Here are some supplementary details :
Start time : 17/04/2025 01:35 UTC
Impacted Service(s) : Public Cloud offers
Customers Impact : Customers are temporarily unable to access and use their services in GRA.
Root Cause : This incident is caused by a network equipment issue during the maintenance https://network.status-ovhcloud.com/incidents/myfn82jp00k5 .
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:14 UTC
Investigating
We are currently experiencing an event affecting our Public Cloud offer.
Start time : 17/04/2025 01:35 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 01:52 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Storage || Cloud Archive (GRA), AI & Machine Learning || AI Notebooks (GRA), Storage || Volume Snapshot (Ceph) (GRA1, GRA2, GRA3, GRA5, GRA6, GRA7, GRA9, GRA11), AI & Machine Learning || AI Deploy (GRA), AI & Machine Learning || AI Training (GRA), Storage || Object storage (GRA), Containers & Orchestration || Managed Kubernetes Service (GRA5, GRA7, GRA9, GRA11), Containers & Orchestration || Load Balancer (GRA5, GRA7, GRA9, GRA11), Storage || Block storage (GRA1, GRA3, GRA5, GRA6, GRA7, GRA9, GRA11), and Containers & Orchestration || Workflow Management (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11).