We would like to inform you that the incident on our Object Storage S3 Standard/High Perf offering has now been resolved.
Here is detail for this incident : Start time : 19/09/2025 09:00 UTC End time : 19/09/2025 11:20 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Sep 19, 2025 - 15:44 UTC
Monitoring
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Impact has been observed from 09:00 UTC till 09:20 UTC and from 09:50 UTC till 11:20 UTC. Since then, customers aren't getting 503 errors anymore. Root Cause : This incident is caused by a software issue. Ongoing Actions : Our teams are currently monitoring the situation.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 19, 2025 - 11:58 UTC
Investigating
We are currently investigating an incident affecting our Object Storage S3 Standard/High Perf offering, which is causing temporary availability issue in the region RBX.
Here are some supplementary details :
Start time : 19/09/2025 09:00 UTC Impacted Service(s) : The block storage service is temporarily unavailable for some customers in the specified region. Customers Impact : Some customers may experience 503 errors while trying to access their object storage. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 19, 2025 - 11:40 UTC
This incident affected: Storage || Object storage (RBX).