OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA9][Network/Containers & Orchestration] - API - Control plane
Incident Report for Public Cloud
Resolved
Start Time : 17/06/2022 09:27 UTC
End Time : 17/06/2022 10:20 UTC
Service impact : Operations such as port creations/deletions/attachment/detachment and spawning of instances were giving an error and the API may have gone down.
Also, some customer's control plane might been in a degraded state, all management operations on nodes were impacted and delivery of new clusters was not working.
Root cause :API requests couldn't be processed due to issues with the rabbitmq cluster.
Posted Jun 17, 2022 - 10:33 UTC
Update
Ongoing actions : API requests are now working normally.
Posted Jun 17, 2022 - 10:03 UTC
Investigating
Start time : 17/06/2022 09:27 UTC
Service impact : Operations such as port creations/deletions/attachment/detachment and spawning of instances will give an error and the API may go down.
Also, some customer's control plane can be in a degraded state, all management operations on nodes are impacted and delivery of new clusters is not working.
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 17, 2022 - 09:50 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA9), Network || Public network (GRA9), and Network || Private network (vRack) (GRA9).