We thank you for your understanding and patience throughout this incident.
Posted Jan 29, 2026 - 16:25 UTC
Monitoring
Service has been fully restored since 29/01/2026 05:37 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 29/01/2026 04:30 UTC Impacted Service(s) : Object Storage was temporarily unavailable. Customers Impact : Customers were temporarily getting 503 errors. Root Cause : This incident is caused by this incident : https://public-cloud.status-ovhcloud.com/incidents/35fw13hg9xfk
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2026 - 06:02 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Object Storage offer on the specific region SGP1.
Here are some supplementary details :
Start time : 29/01/2026 04:30 UTC Impacted Service(s) : Object Storage is temporarily unavailable. Customers Impact : Customers are temporarily getting 503 errors. Root Cause : This incident is caused by this incident : https://public-cloud.status-ovhcloud.com/incidents/35fw13hg9xfk Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2026 - 05:13 UTC
Investigating
We are currently experiencing an event affecting our Object Storage offer.
Start time : 29/01/2026 04:30 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2026 - 05:06 UTC
This incident affected: Storage || Object storage (SGP).