Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 09:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone EU-WEST-LZ-MRS-A.
This will temporarily affect availability.
Start time : 10/03/2025 09:15 UTC End time : 10/03/2025 10:15 UTC Service impact : During the maintenance, the API will be unreachable. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Mar 05, 2025 - 23:08 UTC
This scheduled maintenance affected: LocalZones || EU-WEST (EU-WEST-LZ-MRS).