OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][ObjectStorage] - S3 Service disruption

Incident Report for Public Cloud

Resolved

Start time : 07/09/2023 12:10 UTC
End time : 08/09/2023 10:46 UTC
Related to this incident : : https://bare-metal-servers.status-ovhcloud.com/incidents/lhznkr92jppt
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 08, 2023 - 12:18 UTC

Update

Only sporadic errors remain which will be processed as they arrive.
Posted Sep 07, 2023 - 19:41 UTC

Update

1% of customer flow is impacted.
Posted Sep 07, 2023 - 18:35 UTC

Update

5% of customer flow is impacted.
Our technicians are currently working on , in order to fix it.
Posted Sep 07, 2023 - 14:42 UTC

Update

A tenth of customer flow is impacted.
Posted Sep 07, 2023 - 13:21 UTC

Update

Service impact : GRA Cluster s3 (offers Standard and Highperf) is impacted.
Posted Sep 07, 2023 - 12:49 UTC

Identified

Start time : 07/09/2023 12:10 UTC
Service impact : Customers are experiencing many 5XX errors.
Related to this incident : : https://bare-metal-servers.status-ovhcloud.com/incidents/lhznkr92jppt
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 07, 2023 - 12:46 UTC
This incident affected: Storage || Object storage (GRA).