OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host651031
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 04:54 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host651031.gra1.cloud.ovh.net

Affected instances

9fb4db26-d2c0-4cde-b02a-86fe618d9a1f
d1306718-ab8b-45b4-abf8-af541984cbf6
c8edab19-28e1-47a4-bc3c-bc9f89bb71a0
8a07a5d3-b725-4819-83ac-40e268cef17c
dca1dc4f-b8d4-43ee-8cca-ce311a6e628e
999d4335-8b07-405c-b37c-dae4062e1040
fccfd0b6-5916-425f-8a1b-22133768efcd
b4b792aa-b155-4628-888d-24a4b48807a6
Posted Dec 06, 2022 - 04:38 UTC