OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host963715
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 08:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host963715.gra5.cloud.ovh.net

Affected instances

443dd32e-06f8-4eac-8aa5-37e6d1e0d9cd
f43fbbc6-52d4-4d99-9d38-28a2c8097afa
35d1c836-1332-4ea9-9f53-86aee319a7ed
Posted Jan 14, 2022 - 08:15 UTC