OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1529842
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 14:09 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

fra1-lim3-pciz1host43-a70

Affected racks

LIM0304B03C

Affected hosts

host1529842

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2dadc2e6-4ea5-4b7a-8c6d-479b3b261352
59bff7cf-1a4b-414d-bc0f-16dc2e6a4f6b
Posted Sep 11, 2023 - 13:50 UTC