OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host984688
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 09:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host984688

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d8181b03-83e3-4ec0-a29e-25391ec5c2d2
3fcc3016-7e19-4552-b0bd-6126520a38f8
b0f1858c-cbff-4d52-b473-fb2fe19215c7
56578ce5-011b-4e70-9683-15366ac397cb
b06266e4-9ad4-4762-bc17-5cdeb07ab4df
5c4e07f8-8c89-4fe4-8b14-ce31e148bffb
fb5416f9-7b9b-407c-8d59-0eb19aff507e
Posted Mar 09, 2023 - 08:38 UTC