OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host335601
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted May 24, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs7-pciz3host5-a70

Affected racks

B704A07

Affected hosts

host335601

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


04cbc38b-bb44-4525-8b8a-1d66ee4bdd97
074f6222-812d-4686-9901-b0065b0a3935
08fe5316-3da7-4f2e-a4b3-dd8f01aebaed
0fe3da3a-efdd-4e58-aeb3-b9488ff390b9
583caa3f-ca06-40d8-ba76-af3281430820
7e0f2cb1-7d6d-449b-a37a-fc16c989c6a3
a0045b36-60dd-409d-a26c-ee20302601c1
ac9fadf5-28d6-4a85-9085-bf5603907338
bbe402d8-69cb-44e7-bfc1-32376f4debbb
Posted May 24, 2023 - 10:57 UTC