Start time : 03/07/2023 21:04 UTC End time : 04/07/2023 00:30 UTC Root cause : Keystone (authentication) issue. Service status : The situation is back to normal, the service is running nominally.
Posted Jul 04, 2023 - 01:01 UTC
Investigating
Start time : 03/07/2023 21:04 UTC Service impact : Keystone ( authentification) API are temporary unavailable Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 03, 2023 - 22:15 UTC
This incident affected: Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), and Compute - Instance || ERI (UK1).