We are pleased to inform you that the incident affecting our Containers & Orchestration has been resolved.
Start time : 24/11/2025 08:36 UTC End time : 24/11/2025 12:12 UTC Root Cause : A service disruption occurred due to an unexpected infrastructure failure.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 16:18 UTC
Monitoring
Service has been fully restored since 24/11/2025 12:12 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 24/11/2025 08:36 UTC Impacted Service(s) : Customers were temporarily unable to access and use their instances in the specified regions. Customers Impact : MKS clusters were fine but customers could not manage it (cluster creation/deletion/update, cannot add/remove a node)
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 12:19 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : This incident is related to this issue https://public-cloud.status-ovhcloud.com/incidents/n3xbc2131m8n Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 11:48 UTC
Investigating
We are currently investigating an incident affecting our Containers & Orchestration offering, which is causing temporary availability issue in the UK1 region.
Here are some supplementary details :
Start time : 24/11/2025 08:36 UTC Impacted Service(s) : Customers are temporarily unable to access and use their instances in the specified region. Customers Impact : MKS clusters are still fine but customers cannot manage it (cluster creation/deletion/update, cannot add/remove a node) Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 10:07 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (UK1).