OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1076856
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 17:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1076856

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


78d63173-1709-47f6-9155-762c757f663b
861ec814-1461-41c1-bccb-2bdeaa2265b4
46ae08a2-37ed-4d5f-9cc2-385c685815c6
1da2979c-dd3f-4293-8319-276653768e77
5949ae5f-1b18-4c91-8630-73b2cc04edeb
7d62484a-435f-4df5-9430-6be0ba1188c8
90feb0f0-b970-4002-8fe1-17e5c0d353f2
61a42463-dc14-4a98-9588-631ad10e57c5
87a36a26-3010-4f31-a518-9f2944022393
6e800e78-43ea-4507-bd9f-74e71699d94f
9e9db89b-ecf8-449b-b32b-f70519e90d92
b04ec647-9c30-4837-8e03-2b520d0b2b8a
807df7a8-ba27-44d2-9275-92e57c7d0d7f
Posted Jul 07, 2023 - 12:53 UTC