OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/SBG][Public Cloud] - Potential Shortage
Incident Report for Public Cloud
Resolved
Start time : 14/11/2023 22:20 UTC
End time : 15/11/2023 13:14 UTC
This incident has been resolved.
Posted Nov 15, 2023 - 13:14 UTC
Identified
We wish to inform you of a potential shortage in our datacenters GRA and SBG, specifically in regions GRA5/7/9/11 and SBG5/7.
Due to high demand, there might be limited availability of resources for the following flavours: B2, C2, T1, T2, and T3.
Posted Nov 14, 2023 - 22:20 UTC