OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5][Kubernetes] - Node/cluster issues
Incident Report for Public Cloud
Resolved
Start Time : 25/11/2021 09:00 UTC
End Time : 25/11/2021 16:11 UTC
Service impact : New node orders, Kubernetes cluster upgrades and cluster resets with node retention are not operational.
Current status : Resolved
Posted Nov 25, 2021 - 16:38 UTC
Investigating
Start time : 25/11/2021 09:00 UTC
Service impact : New node orders, Kubernetes cluster upgrades and cluster resets with node retention are not operational.
Ongoing actions : An investigation is underway with the product teams to determine the source of the problem.
Posted Nov 25, 2021 - 15:13 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes (GRA).