The scheduled maintenance has been completed. All the services are now operational since 09h40 UTC.
Posted Feb 27, 2025 - 09:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 09:15 UTC
Update
New start time : 27/02/2025 09:15 UTC New end time : 27/02/2025 10:15 UTC
Posted Feb 27, 2025 - 09:12 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone EU-SOUTH-LZ-MAD-A.
This will temporarily affect availability. Start time : 27/02/2025 21:15 UTC End time : 27/02/2025 22:15 UTC Service impact : During the maintenance, the API will be unreachable. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.