OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1134776
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 23:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1134776

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d08c33bf-17ee-4f3a-a5c2-f40b77dc6a67
b0818024-b7f9-4c20-b2b6-91951403dba0
42f338a0-2ba3-4151-9aad-c55b78612209
11baa5d5-a5b0-4d1d-be35-d97918c1694a
975f9d93-cd7a-4a9a-b05f-aeca0db63a0a
f778196f-55a0-4403-b097-d6190f31a5b8
bb5e0b7a-10e2-46df-92bf-3f58a1037c7a
Posted Jan 20, 2023 - 17:17 UTC