OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801973
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 22:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801973.uk1.cloud.ovh.net

Affected instances

8e3bf585-66ba-4b62-b8d9-9016a2bf4ef0
0859b261-ebf0-436c-8c16-3926fc490090
Posted Jun 12, 2022 - 22:26 UTC