OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1469039
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 02, 2022 - 02:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1469039.gra5.cloud.ovh.net

Affected instances

b0b663fa-374c-413e-be96-5e5d3614fa04
Posted May 02, 2022 - 01:53 UTC