OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801965
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801965.uk1.cloud.ovh.net

Affected instances

839f60b5-58b2-4538-a843-a68d256b037f
99319142-80b1-4919-918e-2c807d20875c
c4f9ef18-f19b-4ab1-9be7-4f81f1787d98
a88cf439-41e7-4bb1-9c6b-d6e26d416c56
258cdec6-22b5-45bf-b0a6-a3112da3101d
4c1792c7-5f25-427e-a51d-500de17a327c
1f6f40b8-fb68-4629-96bc-4caa9804d0e1
Posted Nov 15, 2022 - 12:40 UTC