OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1385617
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 25, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385617

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


28761ef0-0b8b-47f4-8740-5ee35f887e21
8ef6c974-80b8-47af-addd-9aea820974ac
ccc2e33e-7d1f-4e79-90bc-e69d924c27ce
91dce2bd-0346-49b6-a820-832afe4c8cf0
Posted Mar 25, 2023 - 08:44 UTC