OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1338721
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1338721

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


72cb8f68-27ab-49b4-8775-1ca8c7dd2368
92fc5d52-e08e-4773-a57e-56bf4d36dfa6
b79ab04c-d80a-42a2-9281-18c1ed5797fd
cd3380b7-5755-4c1d-89d4-c9b23c38909a
aa999239-6337-4b21-98cd-07459d77f6dc
Posted Jan 18, 2023 - 09:55 UTC